Max File Size Error


  • Has anyone gotten the "File too big to load" error on the TFT screen? I am trying to cut out a gusset with an "M" logo in the center and I got this error. The .gcode file shows that it is 27kb total. all of my other files are in the 9-10kb range so it certainly seems large but I cannot imagine that the barbie camper van grill that Grind Hard Plumbing Co. cut out on their channel is any smaller. Using Fusion 360 for design and CAM. Any suggestions would be greatly appreciated!



  • I gotta figure out how to make this a sticky... it's all about Fusion bloating the files..

     

    The limited memory on the ArcDroid means we can only handle about 3500 lines of code (which is actually pretty big file)

    But Fusion 360 has a habit of bloating the file size by using tolerances that are WAY to small. this is Especially noticeable on DXF file from the internet since they are already broken up into a lot of tiny lines. Then fusion breaks them up even further.

    Before creating the toolpath  turn down the tolerance in the passes tab to something more reasonable (Fusion defaults to 0.01mm)

    Yoiu can also Turn on Smoothing. this will greatly reduce the number of nodes and therfore the size of the file.

     

    And Lastly Remember to set your Kerf Value on the ArcDroid to "0.0" that way it does not try and add extra kerf to your file (you should be handling the offset in Fusion)

    hope this helps

    Cheers

    AM


Please login to reply this topic!